Knowledgebase
Error with 2X Linux Client 8.0 on Ubuntu 8.04 OS
Posted by Scott Sims on 15 February 2010 04:50 PM

Should you encounter the error from /var/log/messages: "dlrtng-ltsp kernel: [10983.250926] appserverclient[15900]: segfault at 00000004 eip 08081f87 esp bf97c0ec error 4"

Please be aware that in order to solve this you will need to create a folder using the following command: "mkdir -p $HOME/.config/2X"

Please also be aware that it is advisable to upgrade to the latest version of the product.

 


  • Please make sure that you are running the latest build. To find out what the latest version/build is, kindly visit the following link: http://www.2x.com/downloads/
  • Please note that in order to upgrade, you must have purchased the upgrade insurance, as licenses need to be upgraded in order to work on a later build.
  • To find out what is the version you currently have installed on your ThinClientServer, please open the console and check the currently installed version from the top right of your screen.
  • To find out what is the currently installed version of your 2X Application, please open the console and navigate to help>about.
  • Please kindly note that the issues and resolution presented on this article may be obsolete or no longer helpful with the latest version of your 2X Application. Should you require further assistance, please submit a ticket with Technical Support from the following link: http://2x.helpserve.com/index.php?_m=tickets&_a=submit
  • Please be aware that links related to 3rd parties like Microsoft, may sometimes be replaced or moved by the 3rd party itself.

 


(198 vote(s))
Helpful
Not helpful

Comments (0)
Post a new comment
 
 
Full Name:
Email:
Comments: