Knowledgebase
Use system creditentials (SSO) is greyed out (v7.3 and earlier)
Posted by - NA - on 09 December 2009 12:36 AM

If you encounter a situation where within the 2X Client connection properties the "use system credentials (SSO)" option is not available, please note that this is caused by not installing the Single Sign On update during the 2X client installation. 

In order to make this feature available, you will have to either un-install and reinstall the 2X Client and choose YES when prompted to install the single sign on feature, or run a repair installation. It is always good practice to reboot your machine after doing so.

The use system creditentials (SSO) option should now be enabled and ready to be toggled on or off.

 


 

  • Please make sure that you are running the latest build. To find out what the latest version/build is, kindly visit the following link: http://www.2x.com/downloads/
  • Please note that in order to upgrade, you must have purchased the upgrade insurance, as licenses need to be upgraded in order to work on a later build.
  • To find out what is the version you currently have installed on your ThinClientServer, please open the console and check the currently installed version from the top right of your screen.
  • To find out what is the currently installed version of your 2X Application, please open the console and navigate to help>about.
  • Please kindly note that the issues and resolution presented on this article may be obsolete or no longer helpful with the latest version of your 2X Application. Should you require further assistance, please submit a ticket with Technical Support from the following link: http://2x.helpserve.com/index.php?_m=tickets&_a=submit
  • Please be aware that links related to 3rd parties like Microsoft, may sometimes be replaced or moved by the 3rd party itself.


(248 vote(s))
Helpful
Not helpful

Comments (0)
Post a new comment
 
 
Full Name:
Email:
Comments: