Knowledgebase
Mailto redirection not working
Posted by - NA - on 23 September 2008 10:39 AM

Some applications don't make the correct call for mail redirection.

In order to test your settings are correct and rule out misconfiguration, please follow these steps.

1) Publish the 2X Console.exe located by default in program files\2X\ApplicationServer\
2) From a client open the 2X Console
3) Move to the Information, support tab
4) Click on the support@2x.com email address

The local client email should open. If the all of the above works correctly, then the application containing the mailto: is not making the correct program call.

 


  • Please make sure that you are running the latest build. To find out what the latest version/build is, kindly visit the following link: http://www.2x.com/downloads/
  • Please note that in order to upgrade, you must have purchased the upgrade insurance, as licenses need to be upgraded in order to work on a later build.
  • To find out what is the version you currently have installed on your ThinClientServer, please open the console and check the currently installed version from the top right of your screen.
  • To find out what is the currently installed version of your 2X Application, please open the console and navigate to help>about.
  • Please kindly note that the issues and resolution presented on this article may be obsolete or no longer helpful with the latest version of your 2X Application. Should you require further assistance, please submit a ticket with Technical Support from the following link: http://2x.helpserve.com/index.php?_m=tickets&_a=submit
  • Please be aware that links related to 3rd parties like Microsoft, may sometimes be replaced or moved by the 3rd party itself.

 

 


(861 vote(s))
Helpful
Not helpful

Comments (0)
Post a new comment
 
 
Full Name:
Email:
Comments: