Knowledgebase
How can I stop older version of 2X Clients from connecting to 2X ApplicationServer?
Posted by on 28 April 2014 08:13 AM

Older 2X Clients can be preventd from connecting to a 2X ApplicationServer farm by applying forced versioning. 

To do this do as follows:

  • Open the 2X ApplicationServer console
  • Go to the 'Connection' tab
  • Go to 'Allowed Devices' 
  • Click 'Allow connection from these clients only'

 

This will prevent 2X Clients with a minimum build number as specified in the fields selected. 

(0 vote(s))
Helpful
Not helpful

Comments (0)
Post a new comment
 
 
Full Name:
Email:
Comments: